una falla permite hackear tus dispositivos Apple, instala urgentemente el parche

Los iPhone, iPad y Mac son el objetivo de los piratas informáticos. Al explotar un agujero de seguridad de día cero, los piratas informáticos pueden tomar el control de su dispositivo y robar sus datos. Para protegerte, Apple ha lanzado una serie de actualizaciones: iOS 15.4.1, iPadOS 15.4.1 y macOS Monterey 12.3.1.

Créditos: Unsplash

Este jueves 31 de marzo, Apple lanzó el despliegue deuna actualización de seguridad en sus dispositivos. En todos los iPhone compatibles, el gigante de Cupertino ha implementado iOS 15.4.1. Esta es la primera solución que se ofrece desde la llegada de la gran actualización de iOS 15.4. Esta actualización intermedia promete aumentar la autonomía de los iPhone más recientes, como el iPhone 13. Por el lado de los iPad, la marca apuesta por iPadOS 15.4.1.

Según el breve registro de cambios publicado por Apple en su sitio web oficial, esta actualización está dirigida principalmente a corregir una falla de seguridad grave identificado por un investigador anónimo. La empresa dice ser “consciente de un informe de que este problema puede haber sido explotado activamente”.

Lea también: iOS 15 oculta cierta información privada de los usuarios, los anunciantes están alerta

Apple afirma que los piratas informáticos ya han explotado la falla

La falla puede permitir que una aplicación “ejecutar código arbitrario con privilegios del kernel”. En concreto, un hacker puede explotar este fallo para toma el control de tu dispositivo. Con los privilegios del kernel, el atacante es libre de hacer lo que quiera en su terminal remota. En particular, puede apoderarse de sus datos, activar o desactivar funcionalidades (cámara web, etc.) o espiar sus comunicaciones.

La brecha también afecta a las Mac que ejecutan la última versión del sistema operativo, macOS Monterey. En el aviso de seguridad dedicado a las Mac, Apple también argumenta que los piratas informáticos han explotado activamente la falla para apoderarse de ciertos terminales.

Para corregir la situación, Apple está implementando macOS Monterey 12.3.1 Actualizar en sus computadoras. Duplicando iOS 15.4.1 y iPadOS 15.4.1, el firmware solucionó el problema “escritura fuera de límites” por “mejor verificación de límites”. Como medida de precaución, le recomendamos que instale rápidamente la actualización en su dispositivo.

En Mac, Apple también corrige una vulnerabilidad de seguridad relacionada con un controlador de gráficos Intel. La falla permite que una aplicación‘acceder a la memoria del núcleo. En teoría, la brecha permite robar datos como contraseñas.

Leave a Reply

Your email address will not be published.